[brainly.com] Elevated number of errors and degraded performance

Incident Report for Brainly

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 05:23 CEST

Investigating

We are experiencing an elevated number of server errors on brainly.com. You may experience errors in various places of the application. Sorry for the inconvenience.

The issue is under investigation by our Engineering Team
Posted Apr 25, 2025 - 05:23 CEST
This incident affected: Brainly Web (brainly.com).